M1CarbineForum
M1CarbineForum
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Discussion
 Off Topic
 Site Problems?
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

RASelkirk
Junior Member


50 Posts

Posted - 03/03/2018 :  5:09:27 PM  Show Profile Send RASelkirk a Private Message  Reply with Quote
Been super-slooooow for me, sometimes over a minute per page...

Russ

Google AdSense

USA
Mountain View


Jackp
Veteran Member



USA
1034 Posts

Posted - 03/03/2018 :  6:15:10 PM  Show Profile Send Jackp a Private Message  Reply with Quote
I've had the same experience for several days. I PM'd Tuna but no answer yet. For a while this a.m. it was working okay but now it's slow again. Others I have emailed said the same thing. It still works but is very slow.

JackP
Go to Top of Page

HB of CJ
Junior Member



USA
77 Posts

Posted - 03/04/2018 :  3:34:06 PM  Show Profile Send HB of CJ a Private Message  Reply with Quote
Been non obtainable for me. Couple days. Seems fine right now.
Go to Top of Page

RASelkirk
Junior Member



50 Posts

Posted - 03/04/2018 :  5:01:51 PM  Show Profile Send RASelkirk a Private Message  Reply with Quote
Better now!

Russ
Go to Top of Page

shadycon
Veteran Member



USA
1373 Posts

Posted - 03/05/2018 :  07:52:08 AM  Show Profile Send shadycon a Private Message  Reply with Quote
modern technology!!!
I hope you don't have satelite internet...

M1's-R-FUN!!!!!!!!!!!!
TSMG's-R-MORE-FUN!!!!!
ENJOY LIFE & HAVE FUN!!

Edited by - shadycon on 03/05/2018 07:55:45 AM
Go to Top of Page

BEYU
Advanced Member



USA
293 Posts

Posted - 03/05/2018 :  11:21:55 AM  Show Profile Send BEYU a Private Message  Reply with Quote
Same trouble my browser just would not get me here.

BEYU

"Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

- Benj. Franklin
Go to Top of Page

Tuna
Moderator



3249 Posts

Posted - 03/05/2018 :  11:29:34 AM  Show Profile Send Tuna a Private Message  Reply with Quote
I can only guess as to the possible cause. Usually it's cleaning and updating the software on the server system. This is just a guess on my part as I could not down load the site myself yesterday.
Go to Top of Page

jimb16
Moderator



USA
3111 Posts

Posted - 03/08/2018 :  3:54:08 PM  Show Profile Send jimb16 a Private Message  Reply with Quote
When the site gets slow like this, you have to contact the site operators Snitz Forums 2000. They always seen very slow to respond. Unfortunately, We moderators can't do anything to help. They don't respond to us any better than they do for the users.

OGCA Lifer,NRA Life member, son of a 325th GIR Glider Rider
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Jump To:
M1CarbineForum © 2007-2017 M1CarbineForum Go To Top Of Page
Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy